Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ABAP Proxy config between PI 7.1 and WAS 6.20

Hi guys,

I'm configuring the Proxy runtime between a PI 7.1 and WAS 6.20 and I'm getting errors at the two last tests of sproxy -> I'm getting - Integration Builder data not understood.

I checked the following:

Everything in sldcheck is ok.

Integration engine configuration as appl sys (LOC).

HTTP connection to IB ok.

No user locked.

SICF services all activated.

The BASIS content imported at PI is 7.10.

Do you know what I'm missing here? Is it possible to do these configs with these releases?

Thanks in advance,

Ricardo.

Former Member
Not what you were looking for? View more on this topic or Ask a question