Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

You need to install Java Web Start 1.4.2

Hi!

I try to access the PI /rep page: http://localhost:50000/rep .

By doing so I get the following error/warning:

You need to install Java Web Start 1.4.2

I am on Windows 64x Bit.

Question:

Where can I find and download Java Web Start for Windows 65 bit?

Thank you very much!

regards

Thom

Not what you were looking for? View more on this topic or Ask a question