Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Transformation activation problem

Hello All,

after saving a transformation it results a failure of the system.

No errors are displayed but something goes wrong: after saving the transformation, it looks like it is saved successfully (as I can read on the left bottom) while simultaneosly I see that the transformation is still not saved (as I can read under Version).

Moreover even if I try to delete a Rule it still remains on the screen.

Saving one more time the transformation leads to the same result.

No further updates are saved even if the system replies with "Transformation saved successfully".

Thanks for any help.

Former Member
Former Member replied

Hi,

Actually this is a Patch related problem. May be you are using patch SAP_BW at level 15 or less. I have faced the similar problem there is a SAP note delivered. Refer this Note and Apply 1085318.

Regards

Karthik

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question