Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SPNego with JDK 1.4.2_15?

Hi,

I am implemeting SPNego for Portal. The Portal Version is NW 7 SP 15. I have SUN SUN JDK 1.4.2_15 and set the isInitiator to false in com.sap.security.jgss.accept. Will this change work or do I need to upgrade it to JDK 1.4.2_18 as suggested by SAP.

Regards

Deb

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question