Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Oracle version

Dear All,

I have SAP R/3 Enterprise 4.7 on HP-UX B.11.23 U ia64 version with database ORACLE 9.2.0.4.0.

In system status, it is showing,

DB client lib.-- OCI_920

DB releases --* ORACLE 9.2.0.., ORACLE 10.1.0.., ORACLE 10.2.0..*

DBSL version -- 640.00

DBSL Patch Level -- 220

I am new to this. I am confused with databse realease. it is ORACLE 10.2.0.. .

My oracle version is 9i then why it is showing 10.2.0 release.

Regards,

Ankit

replied

Hello,

in short it means that Oracle will not correct any bugs in 9i that were not known before.

For details have a look at SAP note 925871.

And yes, an upgrade to 10g is recommended.

regards

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question