Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

XI messages problem

Hi all,

The team of infrastructure of the company made some settings in UNIX server which runs the XI for the XI that can run on cluster. The problem is they did a setting in the operating system pointing to a machine that would run on cluster with the XI.

But in the XI somehow got this setup and all messages are giving bellow error. The problem is you're trying to make a request in the HTTP server that would be used as a cluster. Does anyone have any idea of what might be happening?

SAP:Category>XIServer</SAP:Category>

<SAP:Code area="INTERNAL">CLIENT_RECEIVE_FAILED</SAP:Code>

<SAP:P1>400</SAP:P1>

<SAP:P2>ICM_HTTP_CONNECTION_FAILED</SAP:P2>

table border="0"> <tr><td>Error:</td><td>-20</td></tr> <tr><td>Version:</td><td>6040</td></tr> <tr><td>Component:</td><td>ICM</td></tr> <tr><td>Date/Time:</td><td>Thu Oct 16 12:51:51 2008 </td></tr> <tr><td>Module:</td><td>icxxconn_mt.c</td></tr> <tr><td>Line:</td><td>2124</td></tr> <tr><td>Server:</td><td>briieai1_XIP_00</td></tr> <tr><td>Detail:</td><td>Connection request from (46/324/0) to host: briieai2_svc, service: 50300 failed (NIECONN_REFUSED) AP-T46, U324, 020 WF-BATCH, ES90F023J, 12:51:51, M0, W0, , 1/0</td></tr> </table> <p></p> </td></tr></table> <table><tr><td width=50 nowrap></td> <td nowrap><FONT SIZE=-1><a href="http://www.sap.com/">&copy; 2001-2005, SAP AG</a></FONT></td></tr></table></SAP:AdditionalText>

the XI server is briieai1, but the XI has request the HTTP in another host ( briieai2_svc )....

any idea?

tks.

Not what you were looking for? View more on this topic or Ask a question