naming convention for flags in table
I happen to create a lot of custom tables that have a field thats a flag. So I can use this flag field in my custom programs.
What is the naming convention for flag fields.
Here is an example of a table
and then in the code
if flag = 'X'
display description of storage location
I dont want to leave the name of the field as flag as its too generic. Do you folks using a naming convention for such situations. Thank you.
Usually name the flag as per logic, so other developers can understand your code.
emp_chk type flag lgort_chk type flag