Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Download - BOE SAP Integration Kit Patch SP2

Dear all,

I´m looking for the support package u201CBOE SAP Integration Kit Patch SP2u201D which is related to the u201CBOE SAP Integration Kit for XI R2 SP1u201D. Unfortunate I canu2019t find the support package on the Business Objects download web site. Only the version 3 and 4 is available to download, but if Iu2019m right the version 2 will be needed too?

Could anybody help?

Thanks.

Best regards

RB

Former Member
Former Member replied

Hi RB,

You don't need the SP2, install the latest SP and make sure the core and integration kit product are on the same patch level.

i.e core SP4 and Integration kit SP4.

Regards,

Adil

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question