Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

The Company's localization is not supported by this version.Cannot Upgrade

Error Message :The Company's localization is not supported by this version. Upgrade cannot be performed.

The database can not be opened due to the reason above.

Thanks

Former Member
replied

Hi Jason,

this error message generally occurs if there is a version mismatch. With 2007A we merged the versions of A & C, yet version B is still a separate entity.

Is it possible that you are attempting to upgrade a B-version to an A-version? 2007 B is still in the ramp-up phase & not as yet available.

If this is not the case, I would recommend you log a support ticket.

All the best,

kerstin

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question