Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Input ready query shows incorrect data after closing request ID

Hi,

When I manually close request IDs, the input ready query does not show correct data.

Either, it shows blank data or either it behaves very inconsistently.

We have upgraded to the highest version of patches and tried a few settings with the cube or with the query. The Input query is created using Aggregation level/filter. We are also using the audit trail exit. I also looked at OSS notes and tried the standard settings. But it does not work.

Would you have some useful inputs regarding that issue.

Thanks a lot,

Patrick

replied

Hi Partick,

you can use RSRT and press the button 'Cache Monitor' or you can directly use transaction RSRCACHE. There press the button 'Main Memory'. In the context menu of the nodes you can find the delete function.

Regards,

Gregor

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question