Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Missing files in Web Content/bin folder

I am getting the following error when I try to start BusinessObjects Enterprise .NET Administration Launchpad.

+Configuration Error+
 
+Description: An error occurred during the processing of a configuration file required to service this request. Please review the specific error details below and modify your configuration file appropriately.+
 

+Parser Error Message: File or assembly name uitoolkitweb, or one of its dependencies, was not found.+

+Source Error:+
 
+Line 193:			<!--  BusinessObjects Enterprise Image Handler  -->+
+Line 194:			<add verb="GET" path="EnterpriseImageHandler.aspx" type="CrystalDecisions.Enterprise.WebControls.EnterpriseImageHandler, CrystalDecisions.Enterprise.Web, Version=11.5.3300.0, Culture=neutral, PublicKeyToken=692fbea5521e1304" />+
+Line 195:			<add verb="*" path="*.bouitoolkit" type="com.businessobjects.encyclopedia.uitoolkit.web.ToolkitHttpHandler, uitoolkitweb"/>+
+Line 196:		</httpHandlers>+
+Line 197:		<!--  HTTP MODULES  -->+

It seems it can't find a file or set of files in ///C:/Program Files/Business Objects/BusinessObjects Enterprise 11.5/Web Content/bin. I looked in this folder and the only file there is WCA_Enterprise.dll.

This all was working last week and I haven't run any updates so I'm not sure what happened to the files if, in fact, there were any to begin with.

Is there a simple way to get these files back?

Thanks,

Art

Not what you were looking for? View more on this topic or Ask a question