Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Random CMC issues!

Hi,

We are facing random issues with the CMC application which is becoming a big nuisance now. We have a clustered environment running BO XI R2 on Windows. We also have 2 web servers (Tomcat) on the web, fronted by an IP redirector/Load Balancer.

Typically only one of the web servers starts acting up, totally randomly. The CMC application on the Web01 box just crashes out of nowhere, with InfoView on the same server working just fine. The other web bnox (Web02) seems to be holding up much better then the other one. We have tried to look for the load on the servers and Web01 typically is the less loaded one. The error we get in this case is:

WCA unknown error
Message:An undefined exception has occurred in the plugin

Stack Trace:
com.businessobjects.enterprise.wca.impl.WCAException$UnknownException:
   at com.businessobjects.enterprise.wca.impl.internal.WebComponent.process(Native Method)
   at com.businessobjects.enterprise.wca.impl.internal.WebComponent.process(Unknown Source)
   at com.businessobjects.enterprise.wca.servlets.a.a(Unknown Source)
        ..................
        .................. 

Even within CMC, irrespective of the server (but typically Web01 again), we get all kinds of error when navigating our way through. For example, when I tried to click on some of the services from within the "Servers" section, I get this -

Retrieve Error

There was an error while retrieving data from the server: Transport error: Implementation limit has been reached. 

Any help with this would be greatly appreciated!

Cheers,

Sarang

Former Member
Not what you were looking for? View more on this topic or Ask a question