Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Security Upgrade

Hi,

I have a few questions regarding upgrade with respect to SAP Security.

1) How to find the New Transaction codes that SAP has introduced and Tcodes that have been considered obselete by SAP , if im upgrading from 4.6C to ECC 6.0?

2) I heard that SU25 utility is not the widely used tool to find the GAP between two Versions of SAP. If this is right, please let me know the drawbacks or disadvantages of running this tool.

Any help on this will be appreciated.

Thanks!

Former Member
Former Member replied

Hi Kranthi,

The Su25 is the only tool , which will be helpful in upgrade from 4.6C to ECC6. If you execute the steps 2A,2B,2C and 2D you can find out the new tcodes introduced, also the roles affected while upgarde.

In Su25 tcode - Step 2D

If you execute this step, it will show the list of roles and old tcode and corresponding new tcode.

If business wants to use new tcode, then u can replace old tcodes by new one by clicking on automatically adjust menu. Otherwise go to manually adjust menu and generate the profile.

The new tcodes are introduced in 2D step, this doesn't means the old tcodes are no longer exists in new system. We have to check manually for each and every tcode.Some tcode does not exists in new systems. FOr e.g. RZ02 is replaced by RZ20 in ECC6. RZ02 no longer exists in ECC6.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question