Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

XLR run-time error when upgrading from 2007A PL 39 to PL 42

My client recently upgraded from 2007A PL 39 to Pl 42, In PL 39, everything, including XLR, was running smoothly. Mow when client tried to open SBO, he gets this message:

XL Reporter

Run-time error u2018430u2019:

Class does not support Automation or does not support expected interface

The client has uninstalled and re-installed mythe client software, but gets the same error.

Any suggestions?

replied

Hi Katie

Did you uninstall .net framework 1.1 at any stage. Had same issue and uninstalled, reinstalled, rebooted, numerous times and it went away. Unfortunately XL Reporter still requires .Net 1.1 to run.

Kind regards

Peter Juby

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question