Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Minimum patch level required for CIN

Hello gurus

What is the minimum patch level which should be applied for the successful implementation of CIN.

My client is having patch level 3 or 4 and they are planing to go for CIN.

So is it necessary for the application of newer patch levels?

Regards

Former Member
Not what you were looking for? View more on this topic or Ask a question