Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

CRYSTAL ENTERPRISE 10 PROFESSIONAL compatibility with AIX 5.3

Hi,

I am Dandu from Argos. We have the CRYSTAL ENTERPRISE 10 PROFESSIONAL WIN NAMED USER LICENSE ENGLISH.

I was installing this product on AIX 5.3 box and found the following warning

******************************

AIX: Your system is missing required components:

******************************

Missing patch: unsupported.aix.release:0.0.0. (This release of AIX is not supported by Crystal Enterprise)

If you continue your installation may not work correctly.

Please press Enter to continue...

Please help min on this

replied

Hi,

AIX version 5.3 is not a tested platform with CE 10 because of which we cannot assure that the product will work successfully and hence, it is giving you the warning.

You can go through the following link for the supported platforms guide:

https://www.sdn.sap.com/irj/sdn/go/portal/prtroot/docs/library/uuid/90c5f321-a83e-2b10-648e-ec6cfe023b13

Hope this helps!

Regards

Poonam Thorat

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question