Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

NWA website without content

Hi

I've tried to configure the SSO with a Microsoft ADS on the SAP NetWeaver CE environment. The last step was the installation of the SLD on the same machine. I also changed the login ticket to SAPLOGONTICKET. Now I have the problem, that the SAP NetWeaver Administrator page doesn't have any content when I load it with the administrator user (empty page). When I log in with a domain user, I get the normal portal page with the message "You don't have the rights to show this page...". This is normal, because the domain user doens't have any administrator rights.

So my problem is, that I have an empty NWA page and therefor can't modify any values (e.g. setting back the SAPLOGONTICKET, ...). In the logfiles I see a lot of these messages:

#1.5 #000C297D0285001B0000001100000D200107E2FE224E60E3#1223878149406#com.sap.engine.services.servlets_jsp.server.DeployContext#sap.com/tc~lm~itsam~co~ui~nwa~localnavigation~wd#com.sap.engine.services.servlets_jsp.server.DeployContext#rit#173####72a267a098ed11dda6ab000c297d0285#HTTP Worker [1]##0#0#Error#1#/System/Server#Plain###Cannot get aliases for [sap.com/tc~lm~itsam~co~ui~xi~chanschd~wd] application.
The error is: com.sap.engine.services.deploy.exceptions.ServerDeploymentException: [ERROR CODE DPL.DS.5005] Application sap.com/tc~lm~itsam~co~ui~xi~chanschd~wd is not deployed on cluster element  get its aliases and it is not possible to {2}.000C297D0285001B0000000F00000D200107E2FE224E60E3#
#1.5 #000C297D0285001B0000001200000D200107E2FE224E60E3#1223878149406#com.sap.engine.services.servlets_jsp.Deploy#sap.com/tc~lm~itsam~co~ui~nwa~localnavigation~wd#com.sap.engine.services.servlets_jsp.Deploy#rit#173####72a267a098ed11dda6ab000c297d0285#HTTP Worker [1]##0#0#Error##Plain###Cannot get aliases for [sap.com/tc~lm~itsam~co~ui~xi~msgarch~wd] application. The error is: com.sap.engine.services.deploy.exceptions.ServerDeploymentException: [ERROR CODE DPL.DS.5005] Application sap.com/tc~lm~itsam~co~ui~xi~msgarch~wd is not deployed on cluster element  get its aliases and it is not possible to {2}.

But it couldn't be a problem with the deployment as these are SAP applications. Any ideas how to solve that?

Kind regards,

Thierry

Not what you were looking for? View more on this topic or Ask a question