Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

CR Server 2008 with CR 2008 SP1 crashes on start

Hello,

I have installed CR Server 2008 (Free Trial) and CR 2008 - everything with default settings. Both server and designer ran fine. After installing CR 2008 SP1 and restarting the server, CR Server cannot start. When I run CCM, the error window with following message is displayed (same as here: SVCMgr.exe cannot be started):

SvcMgr.exe - Entry Point Not Found

The procedure entry point ?CanStackDump@SLogger@CXLib400@@SA_NXZ could not be located in the dynamic link library cxlibw-4-0.dll.

Similar error messages (missing procedure entry point) are displayed when trying to run almost any executable file in C:Program FilesBusiness ObjectsBusinessObjects Enterprise 12.0win32_x86.

I checked the cxlibw-4-0.dll and found that it exports ?CanStackDump@SLogger@CXLib400@@YA_NXZ. Before installing SP1 everything worked, so I assume that CR 2008 SP1 cannot be installed on the machine with CR 2008 Server as it contains only files for CR 2008.

Is this a known bug? Did I forget to install something else?

Is there any way to run CR 2008 Server and CR 2008 SP1 on same server?

TIA

Former Member
Not what you were looking for? View more on this topic or Ask a question