Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Service Pack problems

I am running version 11.5.3.438 of Crystal Reports Server XI. I'm not sure how to tell whether this is R2 or not. In any case, when I registered the product, the reply said thanks for registering XI R2 so I'm operating on the assumption that I have that version.

I encountered a problem said to be fixed in R2 SP4 (Track ID # ADAPT00773171). I downloaded service pack 4 and it wouldn't install because SP2 wasn't installed. So I downloaded the full R2 SP2 version and started that install. When I enter the non-expiring key code I was given the other day, it is rejected as expired or invalid. Now I think maybe I'm on XI Release 1. How can I tell, and can anyone show me a way forward?

Thanks,

Jonathan

Former Member
Not what you were looking for? View more on this topic or Ask a question