Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Downgrade of a Support Pack

Hi all,

I´m currently using Business Explorer Support Package 18 Patch 2.

As one of our company-services is running only on SP17 I wanted to install the old SP. But the installer says, that installation is not necessary.

Has anyone an idea how to downgrade the SP?

Thx and best regards,

Thomas

Former Member
Former Member replied

Hi Thomas,

I think that it is nescessary to delete the BW/BI frontend completely from the PC and reinstall these components. After this you can install SP17 again.

You should be able to remove the BW/BI frontend only if you choose add/remove programs from the Windows (assume you are using Win?) control panel -> SAP GUI -> modify.

Hope it helps.

BR

Stefan

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question