Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error in Production Load: Error passing data to port

Hello All,

I got this unexpected error in production. The Jobs are still processing for a long time(in Yellow status) with the error message :

*****************************************************************************************************************

Extraction (messages): Missing messages (Status:Yellow)

Missing message: Request received (Status:Yellow)

Missing message: Number of records sent (Status:Yellow)

Missing message: Selection Completed (Status:Yellow)

Transfer (IDocs and TRFC): Missing messages or warnings (Status:Yellow)

Request IDoc : Application document posted (Status:Green)

Info IDoc 2 : sent, not arrived ; Error passing data to port (Status:Yellow)

Info IDoc 3 : sent, not arrived ; Error passing data to port (Status:Yellow)

Info IDoc 1 : sent, not arrived ; Error passing data to port (Status:Yellow)

********************************************************************************************************************

I went through the below forumn, and asked the basis to look in to it. In the meantime can any one please suggest me any solutions.

Some problem with IDoc's Settings while loading data

replied

Hi Ram,

The problem may be with the connection to the source system you are loading the data from. You can check the connection using the note 140276.

Best Regards,

Des.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question