Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

speed up EU_IMPORT phases

Upgrade from 4.6C-> ECC 6:

I had an error during EU_IMPORT5 and had to repeat the phase.

Unfortunately I dind't changed the import time, when sapup asked me:

#######################################

CAUTION: The import of the substitution tables is slowed

down in strategy Downtime-minimized. You

entered an import destination time of 20 hours.

Do you want to continue, change destination time or

switch to fast import?

-> continue

#######################################

so my different R3load processes are started with long import destination times (Option -t):

/usr/sap/put/bin/EU_IMNDB.CLT:
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000021.COD) -p $FILE($(PUTLOGPATH),EX000021.DPR) -s $FILE($(PUTLOGPATH),EX000021.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 4565    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000022.COD) -p $FILE($(PUTLOGPATH),EX000022.DPR) -s $FILE($(PUTLOGPATH),EX000022.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 5774    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000023.COD) -p $FILE($(PUTLOGPATH),EX000023.DPR) -s $FILE($(PUTLOGPATH),EX000023.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 3102    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000024.COD) -p $FILE($(PUTLOGPATH),EX000024.DPR) -s $FILE($(PUTLOGPATH),EX000024.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 3102    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000003.COD) -p $FILE($(PUTLOGPATH),EX000003.DPR) -s $FILE($(PUTLOGPATH),EX000003.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 2409    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000005.COD) -p $FILE($(PUTLOGPATH),EX000005.DPR) -s $FILE($(PUTLOGPATH),EX000005.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 2874    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000006.COD) -p $FILE($(PUTLOGPATH),EX000006.DPR) -s $FILE($(PUTLOGPATH),EX000006.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 4954    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000010.COD) -p $FILE($(PUTLOGPATH),EX000010.DPR) -s $FILE($(PUTLOGPATH),EX000010.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 8    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000011.COD) -p $FILE($(PUTLOGPATH),EX000011.DPR) -s $FILE($(PUTLOGPATH),EX000011.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 287    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000012.COD) -p $FILE($(PUTLOGPATH),EX000012.DPR) -s $FILE($(PUTLOGPATH),EX000012.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 1090    
$(R3LOADPATH) $(R3NEWDBNAME) -i $FILE($(COMPACKPATH),EX000019.COD) -p $FILE($(PUTLOGPATH),EX000019.DPR) -s $FILE($(PUTLOGPATH),EX000019.DST)     -datacodepage 1100 -dbcodepage auto -nametab DDNTT~ DDNTF~  -t 135

I tried to change the values for option -t in this commandfile, but whenever a new R3load process is started, the old values are taken (according to the output in /usr/sap/put/log/EX0000xx.DPR).

Is there any other place besides the commandfile where the option are stored ?

Is there any chance to speed up the R3load ? I still have enough time for my upgrade , but ist wasted time, if the EU_IMPORT phases are so slow.

Kind Regards,

Uta

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question