Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

eCATT error

Hi,

We have SAP ECC 6 and while trying to create test case thro' SCAT t code.it throws an error - 'Releases higher than 6.40 are not permitted'

Diagnosis

With Web Application Server Release 6.40, you cannot create new automated CATT test cases. However, you can create manual CATT test cases.

Editing automated CATT test cases is still possible. For more information, see the release notes

Can anyone suggest how to proceed with this? I have created a test case using SCEM t code and i wanted to change the TCD.

replied

use Tcode SECATT

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question