Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Disable # / Not Assigned in Report

Hi Experts,

I've got a report with many master data of a customer. But not always all data are maintenanced. The result is, that instead of blank (which I want to have) there's "#" or 'Not assigned" value. How can I change this to blank?

E.g. I'vo got a datasource showing only attributes of customer, like name, telnumber, personal address, etc. The problem is, that not all fields of any customer are filled.

The result is e.g.

1) Mr. Max Mustermann, Musterstreet 1, 12345 Musterstadt, #

2) Ms. # Musterfrau, #, #,#, 01234/78945,

3) Mr. Juergen Klinsmann, Bayernallee 1, 2222 Muenchen, 01234/78542

You understand my problem?

If I do it like you advise, there will only Mr. Klinsmann showed, but not the others. My wish would be like this:

1) Mr. Max Mustermann, Musterstreet 1, 12345 Musterstadt

2) Ms. Musterfrau, 01234/78945

3) Mr. Juergen Klinsmann, Bayernallee 1, 2222 Muenchen, 01234/78542

Is there a possibility?

I already checked excluding the # in the attributes. But then the whole line would be deleted...

Regards Sebastian

replied

Hi Buzz,

Using TCode : RSCUSTV4 -- BEx Values(To View/Change Global BEx Settings)

You can maintain, how blank characteristics should display...

Hope it Helps

Srini

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question