Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Can't install XCelsius Engade 2008 (upgrade from Pro 4.5) with Office XP

Dear Support,

I have purchased XCelsius Engade 2008, upgrade from Pro 4.5.

Our corporate standard is still MS Office XP on Windows XP and it won't be updated in a near future.

I can not install the product since it tells me that Office suit should be "pre-installed" first. And it is actually installed already.

I have tested the trial version before - and it was fine. It is written on the CD box that system requirements includes Office XP but it does not work. Please help ASAP!!!

And just for the information:

Trial version build no: BuildVersion=12.1.0.247 (seems to work)

Version on CD which I have purchased: BuildVersion=12.0.0.121 (refuses to install)

Thanks and regards,

Andrey

Not what you were looking for? View more on this topic or Ask a question