Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

DOWNGRADE VERSION

We are implementing a KPI in one of ours clients. The application was developed with version 4.5 but when we bough the software for our clientes... the distributor said they no longer sold the previous version. So we had to purchase the Xcelsius Engage 2008.

Problem is the aplllication that we developped works fine on version 4.5 but it does not imports to the new version..... A blank screen appears as posted elsewhere on this site.... and formating is very much affected form the transition....

I assume there are still major software problems with this version so it seems the recomended action to our client should be downgrade to the version 4.5....

Question: Having purchased version XCelsius Engage 2008 can we downgrade to version 4.5? How to Downgrade?

Should we wait for the problems to be solved... but then for how long?

Best regards

bka

Former Member
replied

Version 4.5 is no longer offered by SAP Business Objects. The only way to purchase this version now would be through a third party retailer.

I would also recommend using version SP1 of Xcelsius 2008. Many issues were resolved with release of SP1.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question