Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Set rlim_fd_cur=8192 for Solaris 10 Zone?

Hi!

I would like to install SAP Solution Manager 7.0 on Solaris 10 Zone (Sparc 64 Bit).

Unfortunately I could find the file etc/system. Instead I added the project file acording to SAP note 724713.

When I run SAP prerequisite Checker SAPINST tells me that the following will be missed:

set rlim_fd_cur=8192 in etc/system.

Question:

Do I need to add the file etc/system and add them the following commando:

set rlim_fd_cur=8192?

Or does this commando not apply for Solaris 10?

Thank you very much!

regards

Thom

Not what you were looking for? View more on this topic or Ask a question