Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problem configuring Adobe Forms: ADSUSER does not have access to method...

I hope all of you are doing well...

So here is a rundown on what is happening.

Enviroment:

Netweaver 7.0

ECC 6.0

Abap and Java stacks are installed on the same system.

Problem:

I am trying to configure Adobe Print forms and not Interactive forms. When I run the test: FP_PDF_TEST_00

I get the following error:

Error Code: 100.102

SOAP Runtime Exception: CSoapExceptionFault : SOAP fault found in SOAP document /User ADSUSER does not have access to method rpData./<ns1:com.sap.engine.services.ejb.exceptions.

When I run the rpData test from the J2EE server I get the following response:

HTTP/1.1 500 Internal Server Error

Connection: close

Server: SAP J2EE Engine/7.00

Content-Type: text/xml; charset=UTF-8

Date: Fri, 03 Oct 2008 15:56:51 GMT

<SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/" xmlns:xs="http://www.w3.org/2001/XMLSchema" xmlns:xsi="http://www.w3.org/2001/XMLSchema-instance" ><SOAP-ENV:Body><SOAP-ENV:Fault><faultcode>SOAP-ENV:Client</faultcode><faultstring>User ADSUSER does not have access to method rpData.</faultstring><detail><ns1:com.sap.engine.services.ejb.exceptions.BaseEJBException xmlns:ns1='http://sap-j2ee-engine/client-runtime-error'>User ADSUSER does not have access to method rpData.</ns1:com.sap.engine.services.ejb.exceptions.BaseEJBException></detail></SOAP-ENV:Fault></SOAP-ENV:Body></SOAP-ENV:Envelope>

I would really appreciate all the help that I can get.

Thanks...

Former Member
Not what you were looking for? View more on this topic or Ask a question