Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error while working on BPC

I am facing few errors working on BPC Client.

1. When I login to my application set or any other application set, I get an error message "Error on uncompressing file: Error: ActiveX component can't create object".

If I continue, the application set opens.

2. When I try to edit a dimension using "maintain dimension members", it gives me an error message "split file error". The dimension doesnt get updated.

3. I tried to add one dimension. this also gives me the same error regarding split file. But later, it shows the dimension has been added successfully. However, its not displayed in the dimension library. If I close and reopen the application, it displays the newly added dimension. However, I am not able to edit it. It says "Server was unable to process request. --> Could not find file "F:\BPC\Data\Webfolders\NC62047BPC\AdminApp\Product.xls"". Moreover, in my system, there is no F Drive.

Please Guide me.

Former Member
Not what you were looking for? View more on this topic or Ask a question