Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Loading 0ic_c03 for the first time

Hello,

we have BI 7.0 installed and we are trying to load data into 0IC_C03 cube using 2lis_03_BX, 2lis_03_BX and 2lis_03_UM data sources. Iin our r/3 system, we have data from 1997. I loaded data into the cube from these data sources. But, the issue is that the quantity (Valuated Stock Qty) is showing negitive for most of the past months in the BW report. These should not be negative and I don't know why.

These are the steps that I took for loading:

locked the r/3 system from users

created "Opening Stocks" using the transaction MCNB (BX).

Executed OLI1BW (material movements) for the period of 1/1/2006--> 10/3/2008. (BF)

Executed OLIZBW (Revaluation) for the period of 1/1/2006--> 10/3/2008 (UM)

Loaded data into BW for BX and compressed the data in 0IC_C03 without marker update.

Loaded data for BF and compressed the data in 0IC_C03 with marker update.

Loaded data for UM and compressed the data in 0IC_C03 with marker update.

Then, I ran a query and looked at the Valuated stock qty and they are showing up as negative for all the numbers in the past... Some are 0's.

One thing I noticed after loading BW with BX data, the date field in the cube had the day of the Openinig stock for the all the records (10/2/2008). Should they all have the same dates in the cube?

Any help will be appreciated.

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question