Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

setting in cm, need to change to inches

Crystal Reports v11R2, running on Vista SP1, USA, all Windows settings to English, USA.

All of my Crystal Reports are in cm (metric) and not inches.

I have yet to find a solution to this annoyance. During install I am prompted, I obviously selected ENGLISH.

Where can I change from metric to inches?

Ken Caudell

replied

Ken,

Crystal Reports gets the measurement system from the regional settings of the machine it is installed on. I don't have a Vista machine to test on but in XP if you go into the regional settings and on the Regional Options tab the standards and format is set to English (United States) then click on Customize and ensure that the Measurement system on the Numbers tab is set to US.

Make sure that CR is closed when doing this so it picks up the change when opening.

Edited by: Graham Cunningham on Oct 3, 2008 7:55 AM

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question