Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

A deski document from Infoview opens with XIR2 instead og 6.5.1

Hi all,

I have in an installation BO 6.5.1 and XI R2, when trying to edit a deski document from Infoview (6.5 version), somehow it is being opened with

the XIR2 version of Deski and it gives an error. How can I change it so it is opened with BusinessObjects 6.5?

The .rep are associated with the older version, I don't know if I have to take into account anything else.

Thanks

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question