Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

LSMW problem in ECC problem.

My LSMW problem not solved.

LSMW worked in development server of ECC 6.0. When we moved this to quality ( in ECC ), and while testing the same we got this problem.

Experts! you still feel , this is issue of version ?

Basically I have copied LSMW project from 4.6 C to ECC 6.0 ( i am new to LSMW ).

The lsmw worked fine in 4.6C in all servers including dev, qulaity and production. Also ECC 6.0 dev, but not in ECC quality ...?

(we are using batch input.)

Kindly help me.

I am not confident of recording new lsmw ?

Is it easy ? can I do recording by comparing the recording with 4.6C ?

Kindly answer me. THANKS IN ADV.

If there is problem in recording, Can I do new recording and go and simply replace the old recording with new records ( in the first step ) ? I mean my old recording name is GENER_TEXT ....Shall I create GENER_TEXT11 and replace the old one in Batch input Recording --> Recording ?

replied

Hi,

Check if the screen navigation and fields are same on both the versions if not then you'll have to use new recording.

Regards,

Prashant.

0 View this answer in context

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question