Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Please install SP1 before posting!

Hi everybody,

recently I was investigating many problems reported by customers, and most of them were related to the fact that people did not have SP1 installed. So, if you have a problem, please first install SP1 and check if you still see the problem. You can download SP1 here:

https://smpdl.sap-ag.de/~sapidp/012002523100007532212008E/cx2008_sp1.zip

Please find your keycode, as the installer will ask for it; then uninstall Xcelsius through Control Panel/Add and Remove programs, and install SP1. You can check if you have SP1 installed by checking the build number in Help->About Xcelsius. The build number for SP1 is 247.

Best regards,

Margaret

Not what you were looking for? View more on this topic or Ask a question