Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Installation in Vista

I have Xcelsius 4.5 that I needed to reinstal after changing from windows XP to Windows Vista (business). I can instal the program but vista does not let me open it because it is incomplete it says. Once somebody can help me with this, I need to instal the patches I suppose to make it compatible with vista. I probably need some help with that also. The "support" site is all abacadabra to me.

I found a support note (#1185027) that does not work

Thank you in advance

Edited by: Rudy Umans on Oct 1, 2008 10:12 PM

Former Member

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question