Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error "web service destination is not configured" in CTS+

Hi experts,

during deployment with CTS+ I get the error "web service destination is not configured" (see below). In fact there is a web service to be deployed and a WebDynpro-DC using this web service as adaptive web service model. The model uses the destination DACC_PI_WS_METADATA_DEST and DACC_PI_WS_EXECUTION_DEST. I configured both destinations in the server with type "WSDL".

Any idea what goes wrong?

Regards,

Christoph

1 ETP199 ######################################

1 ETP199X######################################

1 ETP189 DEPLOYMENT

1 ETP101 transport order : "JADK900006"

1 ETP102 system : "JAQ"

1 ETP199X######################################

1 ETP189 DEPLOYMENT

1 ETP101 transport order : "JADK900006"

1 ETP102 system : "JAQ"

1 ETP108 tp path : "tp"

1 ETP109 version and release : "372.04.29" "700"

1 ETP198

2 EPU601X"CTS Deploy Service - Version 0.92" "06.03.2007" " " " "

2 EPU602 "==================================================""======================"" "" "

===="" "" "

2 EPU601 "Deploy web service destination =" " " " " " "

2 EPU601 "Directory =" "/usr/sap/trans/data" " " " "

2 EPU601 "SDM Deploy URL =" " " " " " "

2 EPU601 "SLD Deploy URL =" " " " " " "

2 EPU601 "XI Deploy URL =" " " " " " "

4 EPU607 Non-ABAP system "JAQ" (communication system "KSM")

4 EPU601X"Deploy for" "SDM" " " " "

4 EPU601 "Deploy File =" "karmann.comSC_DACCDIP_DACCD_C~20081001122205.sca" " " " "

" " "

4WEPU601 "Web service destination is not configured" " " ", deployment skipped" " "

" "

4WEPU601 "Return Code =" "4" " " " "

4WEPU601 "Highest Return Code =" "4" " " " "

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question