Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ECC 6.0 installtion on HP-UX cluster (HA)

Hi Gurus,

While installing ECC 6.0 on HP-UX High Availability Cluster, I am facing some issues...

First I installed the Central Servcies Instance for ABAP. It worked fine without any errors..

Then while installing the Database instance it gave me following error :

_----


WARNING 2008-10-01 17:57:21

Existing account p11adm is not a member of group dba. Changing membership of account.

ERROR 2008-10-01 17:57:21

FSL-05014 Command '/usr/sbin/usermod' with parameters '-G "sapinst,sapsys,dba" p11adm' failed with return code 8: Login p11adm is currently in use.

ERROR 2008-10-01 17:57:21

FSL-01003 Unable to modify account user="p11adm" uid="109".

ERROR 2008-10-01 17:57:21

MUT-03025 Caught ESyException in Modulecall: ESAPinstException: error text undefined.

ERROR 2008-10-01 17:57:21

FCO-00011 The step createAccounts with step key |NW_ABAP_DB|ind|ind|ind|ind|0|0|NW_Users_Create_Do|ind|ind|ind|ind|5|0|createAccounts was executed with status ERROR .

-


Tried to stop the ASCS instance installed... But it gave error saying " kill: 7286: The specified process does not exist."

Just wondering where this user "p11adm" is being used.

Kindly Help...

Former Member
Former Member replied

Hi Mho,

Just want to clarify that how does the sapstartsrv stops.

There is not specific command which stops the process, even though you stopsap. The only way is to kill the process?????

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question