Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

ignore record in JMS sender content conversion

Hi,

I am using JMS sender adapter with content conversion.

In the input text file, I have to ignore the first record.

for this, in Module tab I have given parameter like this:

Plain2XML -> documentOffset -> 1

so that it will not read the first record in the text file.

But it is not working

Please suggest the right way.

Regards,

Anil.

Former Member
Not what you were looking for? View more on this topic or Ask a question