Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Require link to download PDK for EP 7.0?

I am ABAPer and already did ABAP WebDynpro in ECC6 environemnt. But now i am planing to do some java related test developments in ECC5 environment. So requires link to download *SAP Enterprise Development Kit (PDK) or SAP NetWeaver Development Studio*. Any help would be highly appreciated. Thanks.

replied

Hi Sukhdeep Singh . I know this error, try to read Note 1082995 - Download from the download basket: HTTP 400

--> 1037574 - Software download authorization for S user

Regards.

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question