Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Cannot import the initial content to the track

Hello

I am setting up the NWDI. I run the wizard to configure the NWDI. It creates the software component in the SLD, the track and load the .sca archives. Then I add the runtime systems. And finally i import the SCAs(SAP-JEE, SAP_BUILDT, SAP_JTECHS ) to development system in the track, but the import doesn´t finish.

This is the logs from the CMS:

Import

Step Returncode Log

Repository-import Import finished View Log :

-

-


fo :Starting Step Repository-import at 2008-09-29 11:39:24.0203 -7:00

20080929113924 Info :Component:sap.com/SAP_BUILDT

20080929113924 Info :Version :SAP AG.20080609204700

20080929113924 Info :1. propagation request is of type TCSSoftwareComponent

20080929113924 Info :Sources will not be imported for this SC

20080929113924 Info :Step Repository-import ended with result 'not needed' at 2008-09-29 11:39:24.0203 -7:00

-

-


CBS-make Import failed View Log File:

-

-


20080929113924 Info :Starting Step CBS-make at 2008-09-29 11:39:24.0203 -7:00

20080929113924 Info :wait until CBS queue of buildspace SOA_Sandbox_D is completely processed, before starting the import

20080929113924 Info :waiting for CBS queue activity

20080929113954 Info :build process already running: waiting for another period of 30000 ms

20080929114024 Info :build process already running: waiting for another period of 30000 ms

20080929114054 Info :build process already running: waiting for another period of 30000 ms

20080929114124 Info :build process already running: waiting for another period of 30000 ms

20080929114154 Info :build process already running: waiting for another period of 30000 ms

20080929114224 Info :build process already running: waiting for another period of 30000 ms

20080929114254 Info :build process already running: waiting for another period of 30000 ms

...

-

-


SDM-deployment-notification Not executed View Log File

It says that the process is running but there isn´t CPU activity in the server.

Thanks in advance

Nathan Ortiz

Former Member
Former Member replied

Hi Nathan¡¡¡¡¡

Make sure that the key idleStart is set to value false, otherwise the CBS will not process the incoming requests u2013 however, if you use the Template Installer and the template for using Design Time Repository (DTR) and CBS has been selected, this value is automatically set to false.

I hope helpyou

Mariana

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question