Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Troubles with SAP Solution Manager installation on SLES 10 SP2

Hello all,

as I go through the SAP Solution manager installation on SUSE Linux Enterprise Server 10 SP2, I encounter many problems (first described in the thread [Trouble with SAP system installation GUI|Trouble with SAP system installation GUI;).

Right now I face the problem of noncompatibility of my SAP Solution Manager - Installation Master DVD (ID 51033517) and its sapinst. I got to the point, when the installation stops with the message:

"At least version 2.4-1 of the saplocales package is required for SuSE Linux Enterprise Server 10. Current version: not installed. See also SAP Note 171356."

The problem is, that the package is installed, but with different name and version 1.0 (probably reset counter):

YaST screen shot follows:

│ i │libgssapi │0.6 │0.6 │Generic GSSAPI Library │ 125.6 K│

│ i │libgssapi-32bit │0.6 │0.6 │Generic GSSAPI Library │ 86.3 K│

│ i │librpcsecgss │0.7 │0.7 │Library Implementing GSSAPI Security for ONC RPC│ 120.9 K│

│ i │sap-locale │1.0 │1.0 │SAP-specific Locales │ 1.8 M│

│ i │sap-locale-32bit │1.0 │1.0 │SAP-specific Locales │ 820 B│

│ i │sapinit │3.0 │3.0 │Kernel Parameter Initializiation for SAP Systems│ 46.7 K│

I checked, if my DVDs are uptodate .. and they are. SWDC offers me only DVD ID 51033517 for Installation Master.

Do you know, where should be a problem or what should I fixed ?

Thank you in advance.

Tomas

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question