Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

SLDCHECK not working

Hi,

When I try sldcheck tcode it gives following error in the browser:

503 Service Unavailable

Application cannot be started.

Details: com.sap.engine.services.deploy.container.ExceptionInfo: Naming error.

Also SLDCHECK transaction shows:

Calling function LCR_LIST_BUSINESS_SYSTEMS

Retrieving data from the SLD server...

Function call returned exception code 4

=> Check whether the SLD is running!

Summary: Connection to SLD does not work

Also when I try to access Integration Builder it gives following error:

500 Internal Server Error

Exception

An internal error occurred. Contact you XI administrator

java.lang.NoClassDefFoundError: com.sap.aii.ibrep.server.transport.impl.service.InternalRepTransportServiceImpl (initialization failure)

-


Error Details, Error History, Build Info, Generic Application Info

Apart from this:

RZ70 execution shows following message:

Used RFC destination: SLD_UC

RFC call failed: JCO.Server could not find server function 'SET_SLD_DATA'

Existing periodic jobs removed. Number: 1

sxi_cache:

Unable to refresh cache contents

sproxy:

No connection to integration builder(only generic data available)

Report SPROX_CHECK_IFR_RESPONSE shows:

Integration Builder data not understood

Report SPROX_CHECK_IFR_CONNECTION shows:

Integration Builder data not understood

All these things were working properly earlier and it is now not working since my J2ee engine went down. Now my J2ee engine is up & running but SLD is failing.

Please check and help me solve this issue.

Thanks & Regards,

Tejas

Not what you were looking for? View more on this topic or Ask a question