Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Trouble with SAP system installation GUI

Hello all,

I've installed SLES10 SP2 X86_64 without any problem. During the installation I marked "SAP desired" option to get SAPINIT package installed.

After initial settings of environment variables and all the stuff, I ran the SAP installation via ./sapinst command (as root). The system displayed proper notice:

guiengine: No GUI server connected; waiting for a connection on host server, port 21200 to continue with the installation

but instead of displaying of SAPGUIInstallation on my local PC nothing happend. I use Putty with X11 forwarding option and Xming. Normally this works fine, but not now. I tried the XCLOCK - this works ok.

So I ran the ./sapinst in X11 directly on the server in ptty7. The SAPGUIInstallation came up. So I shut it down and kept trying to start the installation remotely. After 2hours I came back to X11 to check the SAPGUIInstalltion is still working .. and guess what - even there the GUI haven't been starting since.

Do you have any idea, what should be wrong or where should I look ?

Thank you in advance for ANY hint.

Rgds

Tomas

Not what you were looking for? View more on this topic or Ask a question