Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Error when transporting the process chain from DBI to QBI.

Hi,

When i am transporting a process chain from DBI to QBI, the transport is failing and it is giving the following error messages.

I tried the process chain and all its variants again in a request and transported, but still it is giving the same error.

When DTPs are transported from DBI to QBI, its tech name gets changed automatically. For my case there are 4 DTPs, one to load from Source to BI and remaining 3 for OHDs. For all the DTPs the name is changed when transported to QBI, but in process chain for one DTP alone (DTP to load from source to BI), it is referring to the DTP name in DBI and it is saying the DTP does not exist in version A.

1. Warning Message:

No mapping defined for source system MDRSS

2. Error Message:

Start of the after-import method RS_RSPC_AFTER_IMPORT for object type(s) RSPC (Activation Mode)

Version 'M' of chain IMY_S_DY_AUTOMATED was saved without checking

Results of check for process in chain :

Processes with Error

Results of check for process in chain :

Messages within the subchain IMY_S_DY_AUTOMATED:

Results of check for process DTP_LOAD DTP_3NIHWNI3R7LHNYKAZKE5M4GGJ in chain IMY_S_DY_AUTOMATED:

Process variant DTP_LOAD DTP_3NIHWNI3R7LHNYKAZKE5M4GGJ does not exist in version A

Can anyone help me please.

Thanks in advance,

RR

Former Member
Not what you were looking for? View more on this topic or Ask a question