Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade SAP EP6.0 SP2 to EP 7.0 NW04s (with platform migration)

Hi folks

We are in a very challenging situation here with SAP ECC6.0 and EP7.0 upgrade project.

At the moment, the client has EP6.0 SP2 installed on a Windows 2000 server running on Oracle DB.

The end result is to be able to run EP 7.0 (NW04s) on an AIX machine with Oracle.

Issue 1 - Java Runtime compatibility

The EP system is running on Java 1.3.x, which is not compatible with the SAP export/import migration tool which requires at least 1.4. On this we have tried to clone a copy of the existing server and done the upgrade to Java 1.4 but the tool is throwing errors and cannot detect the SAP EP installation.

Issue 2 - Platform Migration Approach

What would be the recommended approach to perform this upgrade?

Is it:

Original Box A: EP6.0 SP2 on Win2k

Box C: AIX

Approach 1: Box A -> Upgrade to EP7.0 -> Migrate to Box C AIX?

Approach 2: Box A -> Migrate to Box C AIX -> Upgrade to EP7.0

We understand that for EP, unlike R/3 or ECC, there are some filesystems mapping that we need to take care of eg. ITS templates, themes, template settings, portal roles etc that will not be taken care of using the SAP migration tools. Is it possible to find documentation for what other non-DB data that needs to be migrated? Or is there any system copy tool provided by SAP for EP?

Not what you were looking for? View more on this topic or Ask a question