Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Problem selecting the correct version for ThemeEditor-Plugin

Hello,

I have a few problems by upgrading our WebDynproABAP Themes, which I've edit with the ThemeEditorPlugin for Eclipse.

Currently we have NetWeaver7 with the following packages:

SAP_BASIS 700 0015 SAPKB70015 SAP Basiskomponente

SAP_ABA 700 0015 SAPKA70015 Anwendungsübergreifende Komponente

SAP_AP 700 0012 SAPKNA7012 SAP Application Platform

Which component is important for selecting the themeplugin for the right stack?

Basis? ABA? AP?

(If it is ABA and SPS 15 i cant find a download for this version - see below)

Which plugin have I to select?

Eclipse Theme Editor for NetWeaver 2004s SPS 07 (Approx. 25.2 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 08 (Approx. 25.1 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 09 (Approx. 24.6 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 10 (Approx. 25.5 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 11 (Approx. 25.8 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 12 (Approx. 25.8 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 13 (Approx. 26.1 MB)

Eclipse Theme Editor for NetWeaver 2004s SPS 14 (Approx. 26.2 MB)

???

Another question: Is it possible to upgrade from SP12 to SP15 (for example)?

Please help me

Thanks!

Not what you were looking for? View more on this topic or Ask a question