Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Https connection failed

Hello all,

We did the system connection and got the below results.

Can you please advise as what should be done in the User mapping.

And also the https connection is failed.

Please advise.

Test Details:

The test consists of the following steps:

1. Check the validity of the system ID in the system object

2. Check whether the system can be retrieved

3. Check whether the system object has a valid system alias

4. Check whether a SAP system is defined in the system object

5. Validate the following parameters: ITS protocol; ITS host name

6. Check the validity of any user mapping in the system object

7. Check HTTP/S connectivity to the defined backend application

Results

1. The system ID is valid

2. Retrieval of the system was successful

3. Retrieval of the default alias was successful

4. The system object represents an SAP system

5. The following parameters are valid: ITS Protocol (https) ITS Host Name (cisb2.hosts.plc.cwintra.com:1443)

6. HTTP/S connection failed

Test Connection with Connector

Test Details:

The test consists of the following steps:

1. Retrieve the default alias of the system

2. Check the connection to the backend application using the connector defined in this system object

Results

Retrieval of default alias successful

Connection failed. Make sure user mapping is set correctly and all connection properties are correct.

Thanks in advance

Sasi

Helpful Answer

by
Not what you were looking for? View more on this topic or Ask a question