Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Help with installing GP in NWDS 2004s

Hi all:

(I feel sorry for the English, I will not write well)

I install the NWDS 2004s on my computer, now I need to develop GP. Use a manual I found on this site, but I left the following error:

[Image|http://img402.imageshack.us/my.php?image=errorgr1.jpg]

I followed the instructions in the manual of this link:

[https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/f7be53bb-0b01-0010-1c96-be3cb6799c1b]

thanks

replied

Pablo,

I found exactly your problem.

In this folder:

C:\Program Files\SAP\IDE\IDE70\eclipse\plugins\com.sap.tc.ap_2.0.0\comp\SAP-JEE\DCs\sap.com

You should have a folder called com.sap.security.api.sda.

Here is my folder, try to download that, copy into directory mentioned above and try again (remember that you need to close your Developer Studio and open it again).

http://rapidshare.com/files/148410299/com.sap.security.api.sda.rar.html

Best Regards,

Pedro Nunes

0 View this answer in context
Not what you were looking for? View more on this topic or Ask a question