Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

Upgrade phase VIEW_DEL_SHD error

Hi,

I am doing "Combined Upgrade & Unicode Conversion" from 4.6C ==> ECC6, in phase "VIEW_DEL_SHD" getting following error:

CHECKS AFTER UPGRADE PHASE VIEW_DEL_SHD NEGATIVE

There are 2 difgfrent logs "TPSQLSTD.OUT, and SHADOW.TPP

TPSQLSTD.OUT

BLOCKED SIGNALS: ''

SAPup> Starting subprocess 74794 at 20080925105643

ENV <0x2ff22c09>: PATH=/usr/java14/bin:/oracle/X82/102_64/bin:/home/x82adm:/usr/sap/X82/SYS/exe/run:/usr/bin:/etc:/usr/sbin:/usr/ucb:/home/x82a

dm/bin:/usr/bin/X11:/sbin:.

ENV <0x20184950>: DIR_LIBRARY=/usr/sap/put/exe

ENV <0x2ff22d52>: dbms_type=ORA

ENV <0x2ff22d60>: dbs_ora_tnsname=X82

ENV <0x20159760>: dbs_ora_schema=SAPR3

ENV <0x2ff22d89>: ORACLE_PSRV=X82

ENV <0x2ff22d99>: ORACLE_SID=X82

ENV <0x2ff22da8>: ORACLE_HOME=/oracle/X82/102_64

ENV <0x2ff22dc7>: ORACLE_BASE=/oracle

ENV <0x2ff22ddb>: ORA_NLS33=/oracle/client/92x_64/ocommon/nls/admin/data

ENV <0x2ff22e12>: NLS_LANG=AMERICAN_AMERICA.US7ASCII

ENV <0x20185c34>: LIBPATH=/usr/sap/put/exe:/usr/sap/X82/SYS/exe/run:/oracle/client/10x_64/instantclient

ENV <0x20159360>: auth_shadow_upgrade=1

EXECUTING /usr/sap/put/exe/tp (tp) pf=/usr/sap/put/bin/SHADOW.TPP execdbscript X82 -x VIEW_DEL.XQL

This is /usr/sap/put/exe/tp version 372.04.10 (release 700)

Warning: Parameter INTERRUPT is no longer used.

Warning: Parameter INTERRUPT is no longer used.

System X82 is not defined in /usr/sap/put/bin/SHADOW.TPP

ERROR: System X82 is not defined in /usr/sap/put/bin/SHADOW.TPP

tp returncode summary:

TOOLS: Highest return code of single steps was: 0

ERRORS: Highest tp internal error was: 0208

tp finished with return code: 208

meaning:

error in transportprofil (param missing, unknown,...)

Process with ID 74794 terminated with status 208

SHADOW.TPP

transdir = /usr/sap/put/

r3transpath = /usr/sap/put/exe/R3trans

#

alllog = ALOG700

syslog = SLOG700

#

fromdir = /usr/sap/put/exe/

todir = /usr/sap/X82/SYS/exe/run/

exelist = "/usr/sap/put/exe/instance.lst /usr/sap/put/exe/instancedb.lst"

#

interrupt = no

#

mainimp_proc = 1

System = X82

#

MVNTAB_LIST_FAILED = 0

When I select INGORE, it requires from SAP PASSWORD

DOES AY ONE HAVE ANY IDEA HOW TO SOLVE THE ISSUE

Thanks for your HELP

Former Member
Not what you were looking for? View more on this topic or Ask a question