Skip to Content

Archived discussions are read-only. Learn more about SAP Q&A

BEX query error message -- can not use node of type leaf as parent

Have anyone encounmtered the folllowing BEX query error " An unexpected 'can not use a node of type leaf as parent' error occurred in wdbrlog."

We have version 3.5 of BW in our APO (V4.1)system.

The GUI version being used is

Release: 640 Final Release.

File Version: 6405.5.24.1025

Build: 892113

Patch Level: 24

This is only happening to one and only user over a remote cube which has many users. The rest of the users are fine.

The authorizations are the same.

We have checked if the user get's the same error in another PC and the user is getting the same error. Another user tries it with the same authorization, on the same PC that other user does not get any errors.

The errors are received when the user tries to save a new query or opens another query and saves it to another query name.

Any thoughts?

Not what you were looking for? View more on this topic or Ask a question